Support #738

SSL Update

Added by Ivan Bodushki 5 months ago. Updated 5 months ago.

Status:NewStart date:03/25/2017
Priority:HighDue date:
Assignee:Valentin Manthei% Done:

0%

Category:-
Target version:-

Description

Need to be update SSL Version. Because now can connect to ssl. Old version of ssl. Now the last version is 1.0.2k

History

#1 Updated by Ivan Bodushki 5 months ago

Need to be update SSL Version. Because now can`t connect to ssl. Old version of ssl. Now the last version is 1.0.2k

#2 Updated by Kin Kith 5 months ago

This seems to affect the new release of Charybdis. It would be interesting to know the older version of https://github.com/charybdis-ircd/charybdis that works with lightIRC's current SSL implementation.

Additionally, this may not be limited to lightIRC. Please see:

Also available in: Atom PDF